Cannot install alexa toolbar

RESOLVED INCOMPLETE

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED INCOMPLETE
10 years ago
3 years ago

People

(Reporter: Marsha Levine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: I'm sorry. I'm new to computers, ill. not working, poor and not able to pay for help. I don't know what this means.

I have ben very ill and not able to work traditional kinds of jobs. I found a
wonderful online program that pays me to rate their advertising clients websites.

I failed to install the Firfox Ad-on of Alexa Toolbar correctly and am not locked out of my only earning producing work.

I tried to download it using the last most recnt vrsion of Firefox and got an error saying "unexpected error, cannot install this program..."

I then tried to download and install 2 other ad-ons abd got the identical error message.

I am really worried now because I've missed three days of earnings due to this inability to install this toolbar and I also don't know how to use it when I'm on the websit where I do my ratings.

I'm sorry if I'm asking anything inappropriate in this support area.

If you can help me to know where and how to get help, or if you can help me directly I will be infinately grateful for your assistance and time.

Marsha Levine
earthguardian2fly@gmail.com
(818)237-3114 PST

Reproducible: Always

Steps to Reproduce:
1.click to download Alexa Toolbar for Firefox
2.Get error message
3.Failed
Actual Results:  
1.Go to Alexa.com
2.Download Alexa Toolbar for Firefox
3.Error Mssage saying "unexpectd error occured, cannot install this program..."

Expected Results:  
error message saying that the instalation cannot be completed...

Should have been able to get installed.
Component: Installer → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: installer → extension.manager
(Reporter)

Comment 1

10 years ago
Firefox could not install the file at 

https://addons.mozilla.org/en-US/firefox/downloads/file/29021/alexa_sparky-1.2.1-fx.xpi

because: Unexpected installation error
Review the Error Console log for more details.
-203
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 203
What version of Firefox are you using?

Can you follow the steps outlined here to attach the cache files to this report
and add any additional information from the error console:
http://www.oxymoronical.com/blog/2008/06/Filing-good-Extension-Manager-bugs
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: http://alexa.com → Cannot install alexa toolbar
Closing due to a lack of information. If you can provide what I asked for in comment 3 then please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → INCOMPLETE

Comment 5

3 years ago
I am trying to install alexa toolbar in my google chrome but I am getting error "An error has occurred
NETWORK_FAILED"

My chrome is up-to-date, can you kindly resolve this problem? I will be highly obliged to you.

www.testcurrentaffairs.com

Comment 6

3 years ago
An error has occurred
NETWORK_FAILED

I want to install alexa toolbar in mozilla browser also, but same error coming.

http://www.testcurrentaffairs.com/2015/06/sbi-po-2015-cut-off-survey-by-tca.html

Kindly solve my problem urgently.
You need to log in before you can comment on or make changes to this bug.