update FAQ/Bugzilla Email; remove reference to "newchangedmail" param and remove "Cc" comment

RESOLVED INVALID

Status

()

Bugzilla
Documentation
--
trivial
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Craig Sebenik, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.10) Gecko/20070223 CentOS/1.5.0.10-0.1.el4.centos Firefox/1.5.0.10
Build Identifier: 

In "Section 2" (... "don't want it to send email to anyone but me"), it references the "newchangedemail" parameter. (This should probably be replaced with a reference to "newchangedemail.txt.tmpl".)

Also, it mentions changing the "Cc" value:
    Replace "Cc:" with "X-Real-CC:"
That doesn't appear to be valid any longer.


Reproducible: Always

Comment 1

9 years ago
Edit it yourself. That's wiki, not the official Bugzilla documentation.

Comment 2

9 years ago
Yeah, bugs don't need to be filed for Wiki edits, just go ahead and do it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

9 years ago
I discussed this with jsutdave on IRC. The FAQ in the distributed docs is also wrong. Specifically, section A.5.2.

justdave thought that maybe one file generated the wiki page and the docs. This seemed to make sense since the 2 pages had the exact same error. (Thus, the bug...)
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0.4

Comment 4

9 years ago
There is no longer any FAQ in the distributed docs.
You need to log in before you can comment on or make changes to this bug.