Firefox EXTREMELY slow to open

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
10 years ago
9 years ago

People

(Reporter: SthrnDixieCwgrl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I went to open Firefox. I wait about 5 to 10 minutes and then it finally opened. I have tried opening it first after I connect to the internet before I open anything else or after I have used other programs first and it still takes it forever to open. I tried it on another Windows account and it took less than 30 seconds to open. I have tried opening it first after I connect to the internet before I open anything else or after I have used other programs first and it still takes less than 30 seconds to open it. I went back to the Windows user account where it opens slow and delete the Mozilla folder there, uninstalled it, and re-installed it. Then for the first 3 to 4 that I opened it it would open in less than 30 seconds and then after that it started taking 5 to 10 minutes to open again.

I even deleted the profiles extensions and plug-ins add-ons and bookmarks (after backing up the bookmarks) uninstalled and re-installed Firefox 3.0 and the same thing still happened. I deleted the same files again and uninstalled firefox 3.0 and downloaded Firefox 3.0.1 and then installed it. The same thing happens.

I really don't want to use a browser (Internet Explorer 7) that uses too many system resources.

Why does it take Firefox 5-10 minutes to show up.

What is the issue and why is it doing this.

How do I resolve this. 

Reproducible: Always

Steps to Reproduce:
1.Opened Firefox 3.0
2.Waited 5-10 minutes for it to open
3.Closed Firefox
4.Logged off Windows Account
5.Logged on to another Windows account
6.Opened Firefox 3.0
7.Waited 30 seconds
8.Firefox opened
9.Closed Firefox
10.Logged out of Windows account
11.Logged back into Windows account where Firefox opens slow
12.Went to http://kb.mozillazine.org/Uninstalling_Firefox#On_Windows
13.Followed to instructions for a clean uninstall
14.Downloaded Firefox 3.0
15.Installed Firefox 3.0
16.Opened Firefox 3.0
17.Wait 30 seconds for it to opened
18.Opened within 30 seconds when opening it the first 3 or 4 different times
19.After that went back to taking 5-10 minutes to open
20.Closed out of Firefox
21.Went to http://kb.mozillazine.org/Uninstalling_Firefox#On_Windows
22.Followed instructions for clean uninstall
23.Downloaded Firefox 3.0.1
24.Installed Firefox 3.0.1
25.Opened Firefox 3.0.1
26.Waited 30 seconds for it to open
27.Opened within 30 seconds when opening it the first 3 or 4 different times
28.After that went back to taking 5-10 minutes to open

Actual Results:  
Extremely slow to open

Expected Results:  
To open in reasonable amount of time

Comment 1

10 years ago
Did you remove the user profile (or create a new one) ? It's possible that this is caused by something in your profile, so reinstalling the software wouldn't help.
(Reporter)

Comment 2

10 years ago
I followed the instructions on http://kb.mozillazine.org/Uninstalling_Firefox#On_Windows

Comment 3

10 years ago
Bugzilla isn't a support forum. This issue is in general to vague at the moment to be diagnosed for a developer to fix successfully. More information is needed about your configuration to determine if it is, actually a code problem, and not, what's more likely a configuration or system problem on your computer.

I would suggest http://support.mozilla.com and http://support.mozilla.com/forum/ for help with your problem.
(Reporter)

Comment 4

10 years ago
Define configuration

(In reply to comment #3)
> Bugzilla isn't a support forum. This issue is in general to vague at the moment
> to be diagnosed for a developer to fix successfully. More information is needed
> about your configuration to determine if it is, actually a code problem, and
> not, what's more likely a configuration or system problem on your computer.
> 
> I would suggest http://support.mozilla.com and
> http://support.mozilla.com/forum/ for help with your problem.
Not the place for help. Listen to Wolf please.
Severity: critical → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.