bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

()

Core
Layout
P3
major
RESOLVED WONTFIX
18 years ago
18 years ago

People

(Reporter: msiegenfeld, Assigned: clayton)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
(The example site listed above is under development.  You may log in using login
moose and password moose.  Choose the 950C/S path.)

I use an absolutely positioned DIV element in a menuing system for one of my
clients.  However, M16 seems to completely ignore it.  The system works
perfectly fine in Netscape 4.01 to 4.7 and IE 4.0 to 5.01.  What is up?

Comment 1

18 years ago
*** Bug 45259 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
Prefixing URL with http:// . Seems to be down right now, though.

Comment 3

18 years ago
unable to connect.  reporter could you attach a simple testcase to the bug.  
Could you also test this with a current build of mozilla.  M16 is getting old.
Server is pingable but has no services running on port 590 or port 80.

Reporter:  Unless you attach a testcase to this bug or tell us how to reproduce
it, the next person who looks at it (hint, hint...) will mark it WORKSFORME.

We certainly do support absolute positioning.
(Reporter)

Comment 5

18 years ago
Created attachment 11811 [details]
test page with CSS drop-downs
Thanks for the testcase!

The attached testcase uses nonstandard code to modify the documen, specifically
the testcase needs to use document.getElementById() to access elements by id,
for more information about this please see:

  http://sites.netscape.net/ekrock/standards.html

The page also relies on document.layers or document.all as a check to see if
the client is "dynamic".

Marking WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.