the version 3 do not respect all css rules and items of the 'top' menu are not well disposed

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: VERDENAL, Unassigned)

Tracking

({regression})

1.9.0 Branch
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 Creative ZENcast v2.00.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 Creative ZENcast v2.00.13

The section "top" of the URL is no longer displayed corectly: 
you can examine the scripts in : 

http://svconsulting.free.fr/site01-xml/
http://svconsulting.free.fr/site01-xml/pages/top.xml
http://svconsulting.free.fr/site01-xml/css/top.css, 
http://svconsulting.free.fr/site01-xml/scripts/top.xsl

Reproducible: Always

Steps to Reproduce:
1.display the url with previous version of Firefox
2.display the url with MS IExplorer
3.


Expected Results:  
the different items of menu are displayed on the same line
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch

Updated

9 years ago
Component: General → General
Keywords: regression
Product: Firefox → Core
QA Contact: general → general
Version: 3.0 Branch → 1.9.0 Branch

Comment 1

9 years ago
Please attach a small testcase that we can use to reproduce the bug you see. Else, there's no chance we could ever fix the problem. Thanks.
(Reporter)

Comment 2

9 years ago
Thanks Daniel, but this problem is forgotten, I have found a solution, and now, wu use the 3.0.4 version.

I have an other problem, I have to analyse it before.

Comment 3

9 years ago
All right, then this report can be closed.

If you encounter a new problem that seems to be a bug (please test other browsers before), please file a new report. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.