FF 3.0.1 Hangs with long use or SLEEP in VISTA

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: garold.stone, Unassigned)

Tracking

({hang})

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: no longer installed // went back to FF 2.0FF 3.0.1 Hangs with long use or SLEEP in VISTA

The latest FF 3.0.1 hangs for one or two minutes after long or intensive use (the cursor goes into wait state) -- other programs run ok during the FF hang -- on my VISTA HOME Basic with AMD Phenom 9550 (that is 9550 not the buggy 9500) Quad processor.  It happens so regularly that i have uninstalled FF 3.0 and installed FF 2.0 (i understand your mid-December limit on FF 2.0 support) but and other uses of this computer can't keep getting hung up.

Thanks for looking for a FF 3.0 code fix.

garold stone

Reproducible: Always

Steps to Reproduce:
1.Use FF 3.0.1 for an hour or so
2.OR put comuter to sleep -- hangs soon after Win Vista awakens
3.
Actual Results:  
Vista cursor sleeps in FF 3.0.1, but other programs can be used.

Expected Results:  
FF 3. 0.1 should not hang

FF 2.0 does not do this on any of my VISTA machines. I have uninstalled 3.0.1 and reinstalled the latest FF 2.0 on my VISTA AMD 9550 Gateway DX4200 and i FF 2.0 has not Hung on me. No special themes.
same problem in 3.1?
beta @ http://www.mozilla.com/en-US/firefox/3.1b2/releasenotes/
I have the same problem, except Firefox will hang for a minute right after being opened as well as every hour or so. This has happened consistently since my update to Firefox 3, and I've updated every new release in hope that this had been solved, but no luck so far.
Does this happen in safe mode or a new profile?
Severity: critical → major
Keywords: hang
Version: unspecified → 3.0 Branch
(Reporter)

Updated

10 years ago
Whiteboard: Add-on NoScript) and the problems became less frequent and did not last as long as before. But more than once an hour FF 3.0.1.0 still hangs temporarily turning the window to a guazy pastel -- other programs are unaffected during the FF hang-ups. During i…
Garold writes: Yesterday i reinstalled FF3.0.1.0 and uninstalled some visibly misbehaving FF apps (iGoogle gadget DiscoverSpanish.com Spanish Word of the Day, Add-on Unshorten, Add-on NoScript) and the problems became less frequent and did not last as long as before. 

But more than once an hour FF 3.0.1.0 still hangs temporarily turning the window to a guazy pastel -- other programs are unaffected during the FF hang-ups. During the hang i get FF NOT RESPONDING -- or when the cursor is spinning i can click anywhere several times to force FF over the brink into FF NOT RESPONDING. Regret this report is so imprecise.
Whiteboard: Add-on NoScript) and the problems became less frequent and did not last as long as before. But more than once an hour FF 3.0.1.0 still hangs temporarily turning the window to a guazy pastel -- other programs are unaffected during the FF hang-ups. During i…
You mean, FF 3.0.10?  (not 3.0.1.0 - which doesn't exist)

"once an hour FF 3.0.1.0 still hangs temporarily turning the window to a guazy pastel"  I wonder if this is a focus problem.  Can you post a screen shot?

might be worth trying 3.5 beta http://www.mozilla.com/en-US/firefox/all-beta.html
(In reply to comment #5)
> "once an hour FF 3.0.1.0 still hangs temporarily turning the window to a guazy
> pastel" 

ah, that's probably firefox in windows going "not responding"
darkness__surrounds, do you see this problem if you use the beta?

(reporter writes he moved to chrome, so we'll likely close this incomplete soon)
Whiteboard: closeme 2009-06-18
No problems with the beta, it seems. Whatever was causing it seems to be fixed.
OK, good.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Whiteboard: closeme 2009-06-18
You need to log in before you can comment on or make changes to this bug.