CPU spike going from FF 2.0 to FF 3.0

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Ghost, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Firefox 3.01

Firefox process spikes to 99% CPU usage for about 4 seconds, with out any visible pattern, ie it happens at start as well as during normal web browsing; even when browsing static content. It even happens when starting the browser on a blank page. Tried it with all plug ins and add-ons disabled, same result

Reproducible: Always

Steps to Reproduce:
1.Install Firefox from 2.06 to 301
2.Start browser
Actual Results:  
Computer slows down to a point where it stops responding and can stay as such for up to 4 seconds. When task manager is opened CPU usage for the firefox.exe process indicates 99% and then decreases to normal(between 2 and 21% usage)

Expected Results:  
See actual result

PC :
Celeron D 2.4Ghz
1Gb RAM
3000 Mb Virtual memory
Win XP SP3
AVG free 7.5 present
(Reporter)

Comment 1

9 years ago
Created attachment 335942 [details]
Task manager screenshot
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Comment 2

9 years ago
Had to downgrade to 2.06 as it was impossible to use 3.01 to report this

Comment 3

9 years ago
Do you see this problem with FF 3.0.4 started in safe mode?
 http://support.mozilla.com/en-US/kb/Safe+Mode
Summary: CPU spike → CPU spike going from FF 2.0 to FF 3.0
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.