bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Can't drag plain-text bookmarklet to the Bookmark Bar

VERIFIED DUPLICATE of bug 452697

Status

Camino Graveyard
Drag & Drop
VERIFIED DUPLICATE of bug 452697
10 years ago
10 years ago

People

(Reporter: Smokey Ardisson (offline for a while; not following bugs - do not email), Unassigned)

Tracking

Details

(URL)

Try dragging javascript:alert("Hello") to the Bookmark Bar.  Observe that you don't get a drop cursor on the bar, and indeed when dropping, the drag jumps back to the origin.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452697
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.