W3C's page scrolls very slowly

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: badjunk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 (.NET CLR 3.5.30729)

W3C's page "Cascading Style Sheets: Current Work" scrolls very slowly in Firefox. Task Manager shows very high CPU usage (55% with P4 HT). Also "tearing" effect is visible with overlapping text lines.
The problem appears only near the top when the colored table is within the viewing area; as soon as you scroll down past the table, scrolling returns to normal.
The setting "Use smooth scrolling" exacerbates the problem, but it still occurs even with smooth scrolling turned off.

Reproducible: Always

Steps to Reproduce:
1. Navigate to http://www.w3.org/Style/CSS/current-work
2. Scroll down to the table

Actual Results:  
Page scrolls very slowly

Expected Results:  
Page should scroll normally

Neither IE7 nor Safari 3.1 have any problems scrolling this particular page.

Comment 1

9 years ago
I can confirm this on other sites.

Let’s compare with the bugs (I’ve commented more on the first of them.):

Bug 480806 – Scrolling is very slow When the page is made a full zoom.
Bug 483394 - Very slow scrolling/rendering
Bug 425234 – Full page zoom very slow on ajaxian.com
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Comment 3

8 years ago
Looks like this issue is fixed in Firefox 3.6.10.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.