Status

()

Firefox
General
RESOLVED INVALID
9 years ago
4 years ago

People

(Reporter: Patti Cox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Since updating to the latest version of Firefox I can no longer print anything associated with the internet - all I get is rubbish.  I have an HP Laserjet 2100M printer and have no trouble printing from, for example, Word or Excel files, from my hard disk.  What can I do to fix this?  Incidentally, the update took about half-an-hour to download - is this normal?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
half-hour to download should not be normal unless you are on dial-up.

Comment 2

9 years ago
Printing random characters is probably bug 454532, can you confirm that this is what you're seeing and dupe accordingly?
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.