If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

running viewer messes up fonts on system and makes unstable

VERIFIED WORKSFORME

Status

()

Core
Layout
P1
major
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: dbaron, Assigned: Kevin McCluskey (gone))

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

This is a very system-dependent bug.  This happened on my father's computer
when I went home for spring break (using 2 or 3 builds), and I tried the
same build (I think) on my computer at school, and it didn't happen.

The problem is as follows.  After I start viewer (and the "Registering the
new and improved MIME..." message takes forever on his system), pages load
with strange fonts, usually the whole page appears in a "Courier New"-like
font.  Select boxes appear with the number "6" instead of a "v" arrow.  Then
when I exit viewer (or before), the fonts in other programs are messed up
too, and the system just tends to spiral down into a crash (slowly, though,
I think I managed a proper reboot all the times this happened).

The computer where the bug occurred is the following:

Gateway P5-100, 96MB RAM
Windows 95 with service pack 1 (not OSR2) plus a bunch of other MS system
updates (new dial-up networking, etc.), and Internet explorer 4.0 (not 4.01!)
Access to web via dialup.

The computer where I don't have problems has OSR2 and MSIE5, and an ethernet
connection.

Feel free to ask for more if this info isn't enough.

Updated

19 years ago
Assignee: rickg → kmcclusk
Priority: P1

Comment 1

19 years ago
Kevin -- Keep an eye on this. Hard to tell what the real problem is.
(Assignee)

Updated

19 years ago
Target Milestone: M7
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Component: Viewer App → Layout
QA Contact: 3853 → 4144

Comment 2

19 years ago
petersen, can you check this out with latest Apprunner? thanks!
(Assignee)

Updated

19 years ago
Target Milestone: M7 → M9
(Assignee)

Updated

19 years ago
Target Milestone: M9 → M10
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
I tried the 1999-08-16-09-M9 build on the same computer (only change to the
machine is a bigger hard disk), and things work quite well now.  It's a little
slower loading than other computers, but about as much slower as I would
expect.  No font trouble anymore.

Resolving WORKSFORME.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
Based on the reporter's comments, marking as verified fixed.
You need to log in before you can comment on or make changes to this bug.