Put the status whiteboard and keywords in the Status block on show_bug.cgi

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
General
VERIFIED FIXED
9 years ago
8 months ago

People

(Reporter: Samuel Sidler (old account; do not CC), Assigned: justdave)

Tracking

({regression})

Details

Someone moved things around in a way that doesn't make sense for Mozilla's Bugzilla. We use status white board a lot, in conjunction with the status to determine the, you know, status of a bug. It doesn't make sense for it to be miles away from the status (I mean, why even call it a "status" whiteboard). Additionally, in Mozilla's Bugzilla, keywords are used to define if a bug is fixed on certain branches. These are important to have near the status since they can dictate the status. Please move them back where they were.
(Reporter)

Updated

9 years ago
Blocks: 452731
They were only at the top due to a BMO customization after the last upgrade, not surprising that they defaulted back to where they were. So it's not so much they got "moved around" by someone as they _didn't_ get moved. We just need to apply similar customizations again.

Comment 2

9 years ago
For bmo, I agree that the Whiteboard and the Keywords should probably be in the Status block.

Other than that, it's ideal to do as little customization as possible. One thing that would be nice is if almost all Bugzillas had a consistent UI, since many people use multiple Bugzillas (I myself use five or so).
OS: OpenSolaris → All
Hardware: PocketPC → All
Can we get this change made?
Dave, Max, what do we need to do to get this fixed? This can't be a hard customization to make and it makes triage a lot harder...

Comment 5

9 years ago
Since it's essentially an enhancement request and not technically a bug-related regression, the thing to do is to get somebody internally to do it at MoCo, or get Justin to incorporate it as a part of a contract with Everything Solved (or just ask him to let us bill hourly for it, which we can also do).
For Mozilla's Bugzilla, it's definitely a regression. Regardless, CCing a few IT people...
Keywords: regression

Comment 7

9 years ago
All the discussion here has been about the whiteboard and keywords, so I'm just going to do that. Severity is probably fine where it is.
Summary: Put the status whiteboard, keywords, and severity (at least) back where they were → Put the status whiteboard and keywords in the Status block on show_bug.cgi

Updated

9 years ago
Assignee: nobody → mkanat

Comment 8

9 years ago
Okay, this is done and in my repo, now:

Committing to: /var/www/html/everythingsolved.com/bzr/mozilla/3.2/
modified template/en/default/bug/edit.html.tmpl                                
Committed revision 6138.
Assignee: mkanat → justdave
This was deployed on https://bugzilla-stage-tip.mozilla.org/ late last week, might get it to production soon.

Comment 10

9 years ago
(In reply to comment #9)
> This was deployed on https://bugzilla-stage-tip.mozilla.org/ late last week,
> might get it to production soon.

  Actually, it's live now.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Indeed, thanks for fixing this => verified.
Status: RESOLVED → VERIFIED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
See Also: → bug 1344084
You need to log in before you can comment on or make changes to this bug.