CC list is hidden by default

VERIFIED DUPLICATE of bug 452798

Status

()

bugzilla.mozilla.org
General
--
major
VERIFIED DUPLICATE of bug 452798
10 years ago
7 years ago

People

(Reporter: Karsten Düsterloh, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
After upgrading to Bugzilla 3.2, bmo requires me to click a link to see the CC list. I don't care _how_many_ folks are CC'd, I want to see on a glance/fast if important/necessary people are already added!
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452798
V.Duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.