'Bug nnn' is not link-ified in summary

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
General
--
minor
RESOLVED FIXED
10 years ago
7 years ago

People

(Reporter: sgautherie, Assigned: reed)

Tracking

({regression})

Details

(URL)

(Reporter)

Description

10 years ago
As in
|[Client Software]   Bug 309057   -  Port |Bug 240138 – Show just the name and not the email address in the message pane| to SeaMonkey|.

There used to be a link after "Port ...".

Comment 1

10 years ago
This is a b.m.o customization.
Assignee: general → nobody
Component: Bugzilla-General → Bugzilla: Other b.m.o Issues
Product: Bugzilla → mozilla.org
QA Contact: default-qa → other-bmo-issues
Version: 3.2 → other

Updated

10 years ago
Duplicate of this bug: 454778
Any work to get this fixed? Should be fairly easy...

Comment 4

9 years ago
Filed bug 505640 on getting this customization into Bugzilla proper.
(Assignee)

Comment 5

8 years ago
Will be fixed by bug 558044.
Assignee: nobody → reed
Depends on: 558044
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.