Closed Bug 452946 Opened 13 years ago Closed 13 years ago

<PRE> element cutting off after a certain point, large amount of content contained

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: maximius, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008072015 Minefield/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008072015 Minefield/3.0.1

On the given demonstration URL, there is a <pre> element with a large amount of content contained within it. In Internet Explorer 7, it renders perfectly fine. In Firefox, all I'm seeing is blank lines past the line "30 Charges of Level 18 Summon Spirit Wolf"

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Visit http://null.rakon.org/index.php/topic,7.msg7.html#msg7
3. Scroll down until you notice a large blank area.
Actual Results:  
Firefox fails to render the entire <pre> element.

Expected Results:  
Firefox should not of cut off after a certain point, but instead continued rendering the contents of the <pre> element.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.