If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash Reporter not sending ANY files

RESOLVED DUPLICATE of bug 407748

Status

()

Firefox
File Handling
--
major
RESOLVED DUPLICATE of bug 407748
9 years ago
8 years ago

People

(Reporter: ro9u3b46, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-07-07)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

Since I installed 3.0.1 I have had a number of crashes. I get the Crash Handler and I say send. Firefox restarts.

Today I viewed the about:crashes and saw "No Reports Sent." I viewed the Crash Reports folder and in Pending I have

[Wed 20 Aug 2008 02:52:03 PM NDT] Crash report submission failed: problem with the SSL CA cert (path? access rights?)
[Wed 20 Aug 2008 08:09:22 PM NDT] Crash report submission failed: problem with the SSL CA cert (path? access rights?)
[Wed 27 Aug 2008 09:29:01 PM NDT] Crash report submission failed: problem with the SSL CA cert (path? access rights?)
[Thu 28 Aug 2008 11:24:14 AM NDT] Crash report submission failed: problem with the SSL CA cert (path? access rights?)
[Thu 28 Aug 2008 05:01:00 PM NDT] Crash report submission failed: problem with the SSL CA cert (path? access rights?)
[Thu 28 Aug 2008 05:01:53 PM NDT] Crash report submission failed: problem with the SSL CA cert (path? access rights?)

I have a few more crashes than these so I assume (?) that some went through or some failed to report.


Reproducible: Always

Steps to Reproduce:
1. Firefox crashes
2. I click OK to send
3. Apparently not sent
Actual Results:  
see above

Expected Results:  
I should have a record of crash reports submitted

Besides not crashing :-),
crash reports should be submitted
Your system CA Certs are missing. The crash reporter is running outside of Firfefox and is using the system libs.
Do you use ubunto ?
Install the CA certs with the packetmanager
(Reporter)

Comment 2

9 years ago
Thank You for the quick reply.

I located a ca certificates package and I installed it.

It will be strange hoping for a Firefox crash so I can see it the problem is resolved.

Again Thank You.
(Reporter)

Comment 3

9 years ago
Further info . . .

Had three crashes - two no crash screen - last one report sent - success!

Now how do I get a whole lot of crash reports in the pending folder sent to Mozilla?

Searched forum could not find an answer only a lot of the same type of questions

Thanks for your help
The pending reports aren't transferred again, we have a bug for that.
  ro9u3b46   is this now totally working for you?
Whiteboard: closeme 2009-07-07

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407748
You need to log in before you can comment on or make changes to this bug.