Closed Bug 452997 Opened 13 years ago Closed 13 years ago

Print -> Print selection does not work even when part of the message is selected for printing

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 66806

People

(Reporter: scanorama346, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1pre) Gecko/20080830031750 Minefield/3.1b1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1pre) Gecko/20080830031141 Shredder/3.0b1pre ID:20080830031141

When part of the message is selected for printing, the 'Selection' button in the print window is greyed out and therefore the selected part of the message cannot be printed.

Reproducible: Always

Steps to Reproduce:
1.Highlight part of the message
2.Go to Print -> Selection
3.The selection button is greyed out
Actual Results:  
Thunderbird cannot print the selected words

Expected Results:  
The selection button should not be greyed out and the selected part of the message should be printed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → Trunk
Can confirm. Also the print selection is greyed out using right mouse click... print.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080830031141 Shredder/3.0b1pre ID:20080830031141
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 66806
You need to log in before you can comment on or make changes to this bug.