profile selector sees only one profile and won't select it

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: nelson, Unassigned)

Tracking

Trunk
x86
Windows XP
Bug Flags:
blocking-seamonkey2.0a1 -

Firefox Tracking Flags

(Not tracked)

Details

This is a regression in SM trunk between 
Gecko/20080816002821 and
Gecko/20080831??????

I have SM configured to startup by showing me the profile selector dialog.
I have several profiles used for testing and need to be able to switch 
among them.  In previous versions, this was functional, although not without
some big issues (see bug 416609), but in this morning's nightly build, 
it has the following characteristics:

- it sees/shows only one profile: default, and no other profiles.
- clicking on that one profile does nothing.  The profile is not highlighted.

This makes it impossible to start SM using the profile selector dialog.
Flags: blocking-seamonkey2.0a1?

Comment 1

10 years ago
Works for me using various trunk nightlies throughout August. Have you tried installing SM into a clean directory and see if it still happens?

If so could you try renaming your C:\Documents and Settings\<user>\Application Data\Mozilla\SeaMonkey directory and create new multiple profiles and see if the issue still happens?

Comment 2

10 years ago
I am denying blocking for 2.0a1, if this is reproducible by other users then will look at blocking again.
Flags: blocking-seamonkey2.0a1? → blocking-seamonkey2.0a1-

Comment 3

8 years ago
Does this still happen? Please reopen if this still applies to 2.1 nightlies.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Severity: critical → normal
You need to log in before you can comment on or make changes to this bug.