"return not in function" error when sorting bug lists

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
10 years ago
2 years ago

People

(Reporter: zeniko, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
Error: return not in function
Source File: javascript:%20return%20false;
Line: 1, Column: 1
Source Code:
 return false;

The links should rather be javascript:void(0); or even better actual (bookmarkable) links to the newly sorted bug lists.

Comment 1

10 years ago
This is a bmo customization, and it's not a regression from the recent upgrade, because that hasn't changed in this version.
Assignee: ui → nobody
No longer blocks: 452731
Severity: normal → minor
Component: User Interface → Bugzilla: Other b.m.o Issues
Product: Bugzilla → mozilla.org
QA Contact: default-qa → other-bmo-issues
Version: 3.2 → other
It is a regression and broke Opera when it was added, see Bug 437454.
(Assignee)

Updated

7 years ago
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
I don't see a 'return false' in javascript links in BMO.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.