[Not reproduced] Historic window remains in background and cannot be closed

RESOLVED INCOMPLETE

Status

()

Firefox
Bookmarks & History
RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: Xavier Guibert, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

3 Firefox windows was opened and maximised (one with my Gmail page, another with my Google Calendar and the last one with about 10 tabs)

I opened "history" window  (In my French version, menu  "Historique / Afficher l'historique"  => means menu "History / Display history window" (?))

I add column "visit date" and search for the word "scrum" using "search box".

Then I displayed some the visited pages by double-clicking on the wanted in history window.
=> I displayed them in several of my three Firefox opened windows

The when I tried to go back to "Histoy" (using Alt-Tab on my Window XP OS) "History" did not appear.
=> I minimized Firefox window: I could see History, but it remained background, and cannot be closed.

I closed one of the 3 Firefox window (the one I had used to open history): the history close and it remained OK.






Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Comment 1

10 years ago
Reproductible : Finally, I reproduced the bug 3 ou 4 times in one afternoon. 
It is not systematic, but it seems to occur when I open pages from the history window and switch between displayed pageq in the browser and history window.

Workaround: switch to another tab in browser window and then history window can bring to front again.
If you can get a consistently reproducible test case, we can do something about this (hopefully).  Until then, this bug is INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.