Subscribe UI: Should display subscribe checkboxes for subscribe dialog

VERIFIED DUPLICATE of bug 82758

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 82758
18 years ago
10 years ago

People

(Reporter: Karen Huang, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
Future
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Used 07-12-09-M17 commercial build:

According to http://gooey/client/5.0/specs/mail/Newsgroups/Subscribe.html
Newsgroups Subscription UI Spec/Subscribing and Unsubscribing section:

Double clicking on a line should cause the subscribed state to toggle. Clicking 
on the subscribe check box should also toggle the subscribed state.  (Note:
the checkbox should make this feature easier for users to recognize the 
available functionality as opposed to the dots used in 4.x)

So based on the subscribe UI: Should display subscribe checkboxes for seamonkey 
subscribe/unsubscribe folders in the subscribe dialog.

Ccing putterman since Seth is out
(Reporter)

Updated

18 years ago
QA Contact: lchiang → huang

Comment 1

18 years ago
Karen, could you attach a screen shot showing what you are describing as not 
being correct?
(Reporter)

Comment 2

18 years ago
I think this is very obviously.
You can see the checkboxes from the subscribe UI spec (see above link) which I 
described from above description.
There is nothing wrong for using dot, but just not consistent with the UI 
Spec.... I can still get the screenshot for you if you are not clear for my 
description....

Comment 3

18 years ago
what we have is fine for this release.  moving to future milestone.
Target Milestone: --- → Future
accepting all "future" bugs to get them off my "new" bug radar.
Status: NEW → ASSIGNED

Comment 5

17 years ago
This will be fixed when bug 82758 gets fixed.

*** This bug has been marked as a duplicate of 82758 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: huang → search
You need to log in before you can comment on or make changes to this bug.