moving multiple messages to another folder only moves one

RESOLVED DUPLICATE of bug 452832

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 452832
10 years ago
10 years ago

People

(Reporter: Patrick, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Using Shredder, Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1b1pre) Gecko/20080831030816 Shredder/3.0b1pre

When i drag and drop messages from my inbox to a folder in the side bar, only one message gets moved?

I'm using the vertical view, and Grouped by Sort (date).

Possibly related to bug 450901?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452832
You need to log in before you can comment on or make changes to this bug.