User-defined sound in Thunderbird will not be played

RESOLVED DUPLICATE of bug 378155

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 378155
9 years ago
9 years ago

People

(Reporter: Andreas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Opera/9.52 (X11; Linux i686; U; de)
Build Identifier: Thunderbird 2.0.0.16

For the post office entrance I selected a user-defined sound in Thunderbird (see picture). The sound is not played however, if I get new mails. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

9 years ago
Created attachment 336344 [details]
Thunderbird
(Reporter)

Comment 2

9 years ago
Created attachment 336346 [details]
Thunderbird
(Reporter)

Updated

9 years ago
Summary: user-defined sound in Thunderbird will not be played → User-defined sound in Thunderbird will not be played
Version: unspecified → 2.0

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378155
You need to log in before you can comment on or make changes to this bug.