If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Help for Thunderbird leads to wrong URL

RESOLVED DUPLICATE of bug 450038

Status

Mozilla Localizations
de / German
RESOLVED DUPLICATE of bug 450038
9 years ago
9 years ago

People

(Reporter: titule@web.de, Assigned: AlexIhrig)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Version 2.0.0.16 (20080708)

Pressing "Mozilla Thunderbird Hilfe" (in German version) points to http://www.mozilla.com/en-US/
where I can download firefox...


Reproducible: Always

Steps to Reproduce:
1. Click "Hilfe"
2. Click "Mozilla Thunderbird Hilfe"
3.
Actual Results:  
Displays a page to download Firefox in english

Expected Results:  
Display a page with help documentation for Thunderbird, preferably in the appropriate language.
(Reporter)

Updated

9 years ago
Version: unspecified → 2.0
Component: Help Documentation → de / German
Product: Thunderbird → Mozilla Localizations
QA Contact: help-documentation → german.de
Version: 2.0 → unspecified

Updated

9 years ago
Assignee: nobody → AlexIhrig
(Assignee)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 450038
You need to log in before you can comment on or make changes to this bug.