Adblock covers audioacrobat player, so cannot play files, reinstalled Adobe Flash Player version 9.0.124.0, no success

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: dianaemlet, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Firefox/3.0.1

Adblock logo covers flash audio players; cannot see or hear, never happened in previous releases of Firefox.  Reinstalled Adobe Flash Player, that did not fix problem.  Whitelisted audioacrobat.com; that did not help.  Disabled Adblock, so then nothing appeared on page when I click on an audio file.  Please fix so I can play audioacrobat files.

Reproducible: Always

Steps to Reproduce:
1.click on audioacrobat button in email, tried several ones
2.Firefox opens
3.No audioacrobat player, no audio, no visual
Actual Results:  
Can't play audio acrobat files

Expected Results:  
Audio acrobat player should have appeared and the file should have started to play

This never happened before downloading Firefox 3.0.1
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch
Please start Firefox in teh Firefox safemode :
http://support.mozilla.com/en-US/kb/safe+mode
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.