The "Check for Updates..." Help menu item is grayed out

RESOLVED DUPLICATE of bug 318855

Status

()

Firefox
Menus
--
major
RESOLVED DUPLICATE of bug 318855
9 years ago
9 years ago

People

(Reporter: Alex Celeste, Unassigned)

Tracking

3.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

You simply cannot use the Help menu item to initiate a Firefox software update check. This may not be relevant, but the Firefox checkbox in the Updates tab of the Advanced section of the preferences is also grayed out.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch

Comment 1

9 years ago
Duplicate of #4318855?

Comment 2

9 years ago
Duplicate of #318855?
Thanks Mike. It sounds like, yeah. OS X this will happen if you run Firefox from within a DMG image. In such a case the menu item will be grayed out because the container is read only. Marking as duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318855
You need to log in before you can comment on or make changes to this bug.