If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

find_specific_bug does not show relation between search and results.

RESOLVED DUPLICATE of bug 260856

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 260856
9 years ago
9 years ago

People

(Reporter: l_v_brienen, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.8.1.16) Gecko/20080716 SUSE/2.0.0.16-0.1 Firefox/2.0.0.16
Build Identifier: 

While searching for other instances of a bug I had discovered the search list showed a large number of bugs without visible relation.
Said list did not contain any information regarding how those bugs related to the search. Due to limitations in some implementations of bugzilla (I don't know if this limitation is internal or not) this produces a number of apparent false hits, while preventing other bugs from being found, sometimes preventing other instances of the bug someone wants to report. (does not affect advanced search)

Reproducible: Sometimes

Steps to Reproduce:
Requires limitation of no. of results for find_specific_bug
1. call up bugzilla.*/query.cgi (bugzilla.novell.com is known to me to have this problem with result lists (limited to 200))
2. enter search string
3. start search
Actual Results:  
Technically valid list with varying number of results of no apparent relevance.

Expected Results:  
result list with (when necessary) Snippet from results, so one can know why a bug is in the list.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 260856
You need to log in before you can comment on or make changes to this bug.