Linked PDF causes Crash + Some Media content causes Crash

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Thomas Kahn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

See the pdf link at the bottom of this Page http://www.red.com/nab/scarlet
if i piont to it, FF crashes (closes) without error message.

some media sites, mostly Youtube and Myspace, cause FF to crash.

Reproducible: Always

Steps to Reproduce:
1. updating, enabling, disabling addons
2. reinstalling FF
3. run in safe mode
Actual Results:  
none of the steps helped


I believe it has something to do with Adobe & Apple plugins e.g. Acrobat Reader, (Especially) Flash Player Plugin & Quicktime

Comment 1

10 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080903034741 Minefield/3.1b1pre

WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Does it crásh just pointing at that link, or did you click?
Does it crash using this link: http://www.red.com/skin/img/nab_2008/nab2008.pdf

Can you give a crash report id, see about:crashes?
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre)
> Gecko/20080903034741 Minefield/3.1b1pre
> 
> WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208
> Firefox/3.0.1
> 
> Does it crásh just pointing at that link, or did you click?
> Does it crash using this link: http://www.red.com/skin/img/nab_2008/nab2008.pdf
> 
> Can you give a crash report id, see about:crashes?


yes it chrashes if you klick http://www.red.com/skin/img/nab_2008/nab2008.pdf

FF also crashes when you klick a PDF in the attachement bar, for example in Squirrelmail.

I have no crash report because i´ve had to downgrade to FF 2.0.16 at all machines in our office.

Now i have a problem with some Flash content with sites like these http://maltaannon.com/tutorials/AfterEffects/ceLightWrap/

flash movie pops up for a second and then gone forever.

i believe its mostly a an Adobe plugin bug with all problems i have. coz mostly the´re happen whenever i´ll watch any site with flash content or direct PDF links. all apps. refer to Adobe.

thanks for help and hopefuly someone will fix this soon.

Comment 3

10 years ago
I get a 404 for: http://www.red.com/skin/img/nab_2008/nab2008.pdf
...is that link still active?
(Reporter)

Comment 4

10 years ago
Hi,

Just solved the Problem with media sites crashing Firefox.

Disable or  de-install "Download Embedded" Firefox Add-on.

Download Embedded crashes Firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.