Minefield not Remembering page full zoom...

RESOLVED DUPLICATE of bug 454472

Status

()

defect
RESOLVED DUPLICATE of bug 454472
11 years ago
11 years ago

People

(Reporter: BijuMailList, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) 
Gecko/20080902033133 Minefield/3.1b1pre
is not remembering page full zoom... 

1. on trunk build goto http://www.mozilla.org/
2. do full page zoom using "ctrl + mouse wheel roll" 
3. click on a link to goto another page
4. click browser back button to cone back to http://www.mozilla.org/

result:
page not shown in the last zoom

expected 
page shown in the last zoom size


* This happens to me on new profile also
* not a problem when we do "Ctrl + plus" zoom
* not a problem in Gecko/2008080105 GranParadiso/3.0.2pre

Please re-classify bug if needed.
Confirmed, I couldn't reproduce it earlier, because I used "Ctrl + plus" instead of "ctrl + mouse wheel roll".
A regression range might be useful here.
Flags: wanted-firefox3.1?
Flags: blocking-firefox3.1?
Reporter

Comment 2

11 years ago
also see Bug 454341, may be similar reason. It exist before this bug.
Reporter

Comment 3

11 years ago
I think this is FIXED now by bug 454472.
Depends on: 454472
Ah, yeah, that is what bug 454472, comment 0 is talking about.

I'll mark this a duplicate, because it basically seems to be about the same.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454472
Flags: wanted-firefox3.1?
Flags: blocking-firefox3.1?
You need to log in before you can comment on or make changes to this bug.