cannot install coupon manager to print grocery coupons for angry wife

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: cjanning0918, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Coupon manager plug-in is not compatible with Firefox 3.0.1. Got error message below when tried to install. 

Coupon Manager 5.0.3 could not be installed because it is not compatible with Firefox 3.0.1.

Reproducible: Always

Steps to Reproduce:
1.click on "activate Now" button on url above
2.download and click "install"
3.read error message
Actual Results:  
error message as above

Expected Results:  
coupon manager to install

Wife is angry, will go grocery shopping without coupons, costing family about 10-15% more at grocery. I'm disabled and on SSI disability. Pennies are tight.
They want to install a plugin with the XPI addon installation
The xpi file is located here : http://coupons.smartsource.com/download/cscmv5.xpi

The install.rdf contains :
<em:minVersion>0.9</em:minVersion>
<em:maxVersion>2.5</em:maxVersion>

The error message is correct, the addon marks itself as not compatible for Firefox0.9 to Firefox2.5 and you are using Firefox 3.01

-> invalid (not a bug, the addon marks itself as not compatible and that's what the error messages tells you)

If you want the plugin working you do that manually.
Download the .xpi file (save link target as), rename .xpi to .zip, unzip the file, copy the NPCpnMgr.dll in the plugins directory to c:\program Files\Mozilla Firefox\plugins
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.