If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Dependency page is rendered incorrectly on IE

RESOLVED FIXED

Status

Testopia
User Interface
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Ionut Turturica, Assigned: Greg Hendricks)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Testopia 2.0

Open testopia in IE6/7, select a testcase then go to Dependencies. The edit boxes for "Depends On" and "Blocks" are not present.

Reproducible: Always

Steps to Reproduce:
1. Open testopia in IE6/7
2. Select a testcase
3. Go to Dependencies


Expected Results:  
Should be displayed as in Firefox.
(Reporter)

Comment 1

9 years ago
Created attachment 336744 [details]
IE screenshot
(Assignee)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454400
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
Resolution: DUPLICATE → INVALID
(Reporter)

Comment 3

9 years ago
I have updated the 2 files:
    /cvsroot/mozilla/webtools/testopia/tr_process_case.cgi
    /cvsroot/mozilla/webtools/testopia/tr_show_product.cgi

as bug# 454400 says, but the Dependencies box is still not displayed/resized (?) in IE. It still looks like in the attached screenshot.

Comment 4

9 years ago
Hmm -- verified/invalid means that you have verified that this bug report is bogus and should remain closed and dead. I suspect that's not what you mean....
(Reporter)

Comment 5

9 years ago
In my understanding VERIFIED - Invalid means that I (the tester) have verified the bug which was RESOLVED and I'm not satisfied with the fix. I guess this is not flow here, right? I'll set it back to unconfirmed.
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

Comment 6

9 years ago
If you disagree with a resolution, the correct thing to do is to reopen the bug.

See https://bugzilla.mozilla.org/page.cgi?id=fields.html
(Reporter)

Comment 7

9 years ago
I don't see any REOPENED status in the select box. Only UNCONFIRMED and RESOLVED are available.

Comment 8

9 years ago
Don't worry about it. You've already done what I asked. REOPENED and UNCONFIRMED are both open states.
(Assignee)

Comment 9

9 years ago
    Checking in template/en/default/testopia/case/show.html.tmpl;
    /cvsroot/mozilla/webtools/testopia/template/en/default/testopia/case/show.html.tmpl,v  <--  show.html.tmpl
    new revision: 1.41; previous revision: 1.40
    done
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.