Failed to load Java Applet if plug-in is 1.6version with upgrade 6

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: iamtotti, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022)
Build Identifier: FireFox 3.0.1

It is found that if I am using the 1.6x version of Java with upgrade 6, all the applet failed to be run. However, if I am using 1.5 version, it is okay. I finally solved this problem by installing 1.6 version with upgrade 7.

Reproducible: Always

Steps to Reproduce:
1.Installing Firefox 3.0.1
2.Installing Java SE 1.6 U6
3.Using Firefox 3.0.1 to browse any website to load applet.
Actual Results:  
Scenario1:
If I pressed a button, the javascript will call function from applet.
Scenario2:
I go to http://www.w3.org/People/mimasa/test/object/java/ and select the third item "Archived Java applet test, using attributes of object / using params". Nothing is loaded.

Expected Results:  
Scenario1 :
Firebug shows error if I try to pressed any button to called function from applet.
Scenaria2 :
Applet keeps blank, it does not like loading.

I am not sure whether it is the problem of installing Java plug-in while I am opening FireFox 3.0.1.
However, most of my collegues are having the same problem, ie. failed to load applet/javascript with the combination FireFox3.0.1 with Java 1.6x plugin of upgrade 6.

This is very urgent. If this is a bug, hoping that it will be announced to the public as soon as possible.

Updated

10 years ago
Component: Disability Access → General
QA Contact: disability.access → general
(Reporter)

Comment 1

10 years ago
Created attachment 337013 [details]
This is the plugins status of SE6 upgrade 6

type "about:plugins" in FF3, the above description is shown
(Reporter)

Comment 2

10 years ago
Created attachment 337014 [details]
This is the SE6 of Upgrade 7.

type "about:plugins" in FF3, the above description is shown
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.