New croatian dictionary for Firefox 3 made

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
10 years ago
3 years ago

People

(Reporter: delacko, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1

I updated croatian dictionary to work with  Firefox 3.x, and it should be added to Mozilla page, only version 2 is now available there.

Reproducible: Always

Steps to Reproduce:
1. Install dictionary
Actual Results:  
1. Use croatian spelling in firefox 3

Expected Results:  
1. Use croatian spelling in firefox 3

I'm not sure if this is the place to request croatian dictionary update, but I didn't find any other contact on Firefox page
(Reporter)

Comment 1

10 years ago
Dictionary can be downloaded here:
 http://fly.srk.fer.hr/~delacko/hr.xpi

Updated

10 years ago
Component: General → Other
Product: Firefox → Mozilla Localizations
QA Contact: general

Updated

10 years ago
Component: Other → hr / Croatian
QA Contact: croatian.hr

Comment 2

9 years ago
Moving this into the AMO product, which is where it should be. Denis, I know it's been ages since you filed this bug, but it'd be great if you could help out a bit.

I'm not sure what license this is, what other dictionaries there might be, if this relates to the old dictionary on https://addons.mozilla.org/de/firefox/addon/3627 in any way. Enzo has an experiemental dictionary at https://addons.mozilla.org/en-US/firefox/addon/6936, too. Didn't manage to dig up a bugzilla account for him.
Status: UNCONFIRMED → NEW
Component: hr / Croatian → Dictionaries
Ever confirmed: true
Product: Mozilla Localizations → addons.mozilla.org
QA Contact: croatian.hr → dictionaries
The proper way to do this is to create a new version of the existing dictionary (id:3627), not create a new add-on.  Having the second dictionary (id:6936) is bad enough and should be disabled and those users migrated to a new version of the old add-on.

FWIW, I couldn't find a bugzilla account for Enzo either, however, adding additional dictionaries will just confuse users. ->wontfix
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.