(edit) links should select all text in the box, where appropriate

RESOLVED DUPLICATE of bug 448696

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 448696
10 years ago
10 years ago

People

(Reporter: mkanat, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
When you click on edit, all text in the box should be selected, so that you can just easily type over it. This would be particularly helpful for Assigned To, etc.

This would actually make Bugzilla's new UI *faster* to use than the old UI, for most things.
(Reporter)

Comment 1

10 years ago
Okay, we're going to just do this in the other bug.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448696

Updated

10 years ago
Target Milestone: Bugzilla 3.2 → ---
You need to log in before you can comment on or make changes to this bug.