Mac does not enter sleep mode if firefox is running in the background

RESOLVED DUPLICATE of bug 428565

Status

()

RESOLVED DUPLICATE of bug 428565
10 years ago
10 years ago

People

(Reporter: jonathonread, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

Mac does not enter sleep mode if firefox is running in the background.

Contrary to other OS X apps firefox does not let the Mac enter sleep mode even if it is in an idle state.

affecting overall OS settings in this way reduces the user experience and confidence in the browser. 

Reproducible: Always

Steps to Reproduce:
1. Select sleep mode 5mins
2. Open firefox
3. Touch nothing for 5mins
No sleep mode

Actual Results:  
No OS X sleep mode

Expected Results:  
OS X Sleep mode

Save energy save the planet

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428565
You need to log in before you can comment on or make changes to this bug.