String review of the app update error strings

RESOLVED DUPLICATE of bug 313693

Status

()

RESOLVED DUPLICATE of bug 313693
11 years ago
11 years ago

People

(Reporter: rstrong, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I'd like to get the app update error strings reviewed to improve them where possible and to lessen inconsistencies (e.g. please vs. w/o please when asking a user to perform an action, capitalization, etc.).

The strings are all prefixed with "checker_error-" and can be found at
http://mxr.mozilla.org/mozilla-central/source/toolkit/locales/en-US/chrome/mozapps/update/updates.properties#58
Absolutely these could use some improvement.  I can take an initial crack at it - we should first decide what kind of style we want these in and what information's needed.  For instance, is "contact your administrator" needed?  Are error codes needed?  And is there any existing style/marketing guide to govern style and language?
also see bug 313693 which I hadn't seen before filing this. :(
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 313693
You need to log in before you can comment on or make changes to this bug.