Bookmarks Missing In Update

RESOLVED DUPLICATE of bug 284099

Status

()

--
major
RESOLVED DUPLICATE of bug 284099
10 years ago
10 years ago

People

(Reporter: jackfeldon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.2) Gecko/2008090213 Firefox/3.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.2) Gecko/2008090213 Firefox/3.0.2

OK, I've been using Firefox for a year now, and upon upgrading from 3.0.1 -> 3.0.2 I've lost all my bookmarks. A YEARS WORTH OF BOOKMARKS. Some of these sites I'll never be able to find again. I've googled it, looked at restoring it, nothing in my profile (The roaming thing) no imports anywwhere, no backups NOTHING. It's all been deleted in this install. This is enough to make me leave FF

Reproducible: Always

Comment 1

10 years ago
Are you absolutely sure that it's not in the bookmark backup folder of a profile in the Firefox Application Data folder?

Normally you can just go to:

Bookmarks > Organize Bookmarks
Import and Backup > Restore

But maybe some error occurred where Firefox created a new profile? It's worth checking out. Also if your profile is very old it may have bookmarks.html and bookmarks.bak left in your profile folder from Firefox 2, worth checking if either of these 2 files exist.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 284099
You need to log in before you can comment on or make changes to this bug.