Some elements on the web page do not function properly

VERIFIED INVALID

Status

()

P3
minor
VERIFIED INVALID
19 years ago
19 years ago

People

(Reporter: mistral_, Assigned: clayton)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m17) Gecko/20000712
BuildID:


Some elements on the web page do not function properly

Reproducible: Always
Steps to Reproduce:
1.Go to the address mentionned
above.
2.Click on "THE WIRE" logo appearing at the top of the window.
3.Click on one of the sections of
the site (world, science, home, sci...) that are next to the THE wire
"associated...." banner on the top of the window

Actual Results:  Nothing happens

Expected Results:
 You must be sent to the relevant web page. (science news,...)

Comment 1

19 years ago
The problem is that the tag <map name="wiretabs"> appears twice in the source.
Weither that should be handled gracefully or not, I'll leave up to the parser
people. Reporter you might want to try and contact ap if this is of concern to you.
Status: UNCONFIRMED → NEW
Component: HTML Element → Parser
Ever confirmed: true

Comment 2

19 years ago
Invalid content, browser is gracefully ignoring it. Marking invalid.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

19 years ago
Ok, thanks for your replies! I have contacted the AP webmaster. I hope that they 
will solve the problem. I have sent them your comments regarding this issue.
Thank's again!

Comment 4

19 years ago
Source code problem not ours. Marking as Verified. The site seems to work now
anyway.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.