All users were logged out of Bugzilla on October 13th, 2018

File/Page Setup, File/Print greyed out - unavailable.

RESOLVED DUPLICATE of bug 425844

Status

()

RESOLVED DUPLICATE of bug 425844
10 years ago
10 years ago

People

(Reporter: rjs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

Regularly the File/Page Setup and File/Print are greyed out - and therefore unavailable.

Have to close Firefox and restart it. 

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Severity: normal → blocker
Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425844
You need to log in before you can comment on or make changes to this bug.