Bookmarks Toobar Items turn to 2 side arrows whenever I restart Firefox

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: mete, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I like to keep all my buttons on the top row to save space and now there is plenty of space for the address bar and any additional buttons I may want to add but whenever I restart my Firefox the Bookmarks Toolbar Items all go down under the little side arrow to save space as if there isn't enough space, but there is plenty of space.

I can only reproduce it in one profile other profiles don't have this problem

Reproducible: Always

Steps to Reproduce:
1.Put all your buttons on the top row next to the Menus
2.Make the other toolbars invisible
3.restart Firefox
Actual Results:  
Look at the screen shot


The work around is that I must right click the Menus and 'Customize' and than, close the Customize Toolbar window and it goes back to normal, and happens all over again the next time I restart Firefox
(Reporter)

Comment 1

9 years ago
Created attachment 337041 [details]
screenshot of the toolbar
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

This works fine for me. Could be caused by a buggy add-on or a corrupted profile. Have you tried:

- Firefox's safe-mode to exclude extension/theme problems
- a new profile
- a reinstall in a new empty folder? 

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 3

9 years ago
well thx for the idea I disable all my addons it turned out it that it was related to Ubiquity Addon, all addons were disabled Ubiquity was enabled and the problem persists, when all but Ubiquity were enabled it was gone I'll report this to the developers

THX
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 4

9 years ago
Correcting resolution.
Resolution: FIXED → INVALID

Comment 5

9 years ago
(In reply to comment #3)
> well thx for the idea I disable all my addons it turned out it that it was
> related to Ubiquity Addon, all addons were disabled Ubiquity was enabled and
> the problem persists, when all but Ubiquity were enabled it was gone I'll
> report this to the developers
I took the step of reporting this (informally over IRC - irc.mozilla.org, channel labs) to the Ubiquity developers so this issue is on their radar.  They've had no other reports of it, strangely.
You need to log in before you can comment on or make changes to this bug.