Firefox crashes randomly with "data execution prevention" warning from Vista

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: littlegrizmin, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Firefox crashes randomly with "data execution prevention" warning from Vista. It add-on-s independent, web-site independent. Absolutely random crashes.

Reproducible: Always

Steps to Reproduce:
1.Start firefox
2.Start browsing
3.Happens randomly (and frequently) 


Expected Results:  
NOT CRASH
(Reporter)

Updated

10 years ago
Keywords: crash

Comment 1

10 years ago
Likely dupe of bug 427382 or Bug 440969. 

Do you have Turner Media Plugin 1.0.0.9 listed in tools -> addons -> plugins? If so then you are running into bug 427382. Only known solution is to uninstall the Turner Media plugin.

If you don't have that plugin then this is a dupe of bug 440969 which is still being diagnosed.
and a stack trace is needed 
http://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg
Component: Disability Access → General
QA Contact: disability.access → general
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.