All users were logged out of Bugzilla on October 13th, 2018

Graphical Corruption on TidyBox-modded Tinderbox page

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Steps to reproduce:
 1. Install GreaseMonkey (enabling it with Nightly Tester Tools, if you need it)
 2. Install Jesse's "TidyBox" user-script from https://www.squarefree.com/userscripts/tidybox.user.js
 3. Load URL ( http://tinderbox.mozilla.org/showbuilds.cgi?tree=Firefox ).
       ** Note that TidyBox shrinks it
 4. Move mouse cursor back and forth & up and down over the page, making the translucent popup-divs appear with information about each build)

EXPECTED RESULTS:
  Translucent popup-divs should disappear when mouse moves away from them.

ACTUAL RESULTS: 
  Various pieces of the popup-divs remain visible after the mouse has moved away.  

Note: If I alt-tab or press "Print Screen", the pieces disappear, which makes me think this is an invalidation issue.

User Agent:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b1pre) Gecko/20080904020553 Minefield/3.1b1pre

Comment 1

10 years ago
Are you still seeing this in a build from after the re-landing of bug 376662?  The initial landing was backed out due to another invalidation bug (bug 453661).
(Reporter)

Comment 2

10 years ago
Yup, looks fixed.  I just verified that it's still broken using the nightly build from Comment 0, but it's fixed in these nightly builds:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b1pre) Gecko/20080905020631 Minefield/3.1b1pre
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b1pre) Gecko/20080906020434 Minefield/3.1b1pre
Blocks: 376662
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Assignee)

Updated

10 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.