"Connection was refused" message

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: minimice, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000613
BuildID:    2000061311

Works in IE but not in Mozilla

Reproducible: Always
Steps to Reproduce:
1.goto www.idrive.com
2.try logging in with a valid username and password
3.

Expected Results:  Logged in
(Assignee)

Comment 1

18 years ago
this works with current builds (must have psm installed) Tested with win32
mozilla build 071208 on NT and win98.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
verified
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

18 years ago
*** Bug 52095 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
This is actually bug 45952.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.