Closed Bug 453905 Opened 14 years ago Closed 14 years ago

SSL Error when allowing an extension install through the Page Info UI

Categories

(addons.mozilla.org Graveyard :: Administration, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: marcia, Unassigned)

Details

Attachments

(1 file)

Seen using Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.2) Gecko/2008090212 Firefox/3.0.2.

STR:
1. I think I was on the addons page: https://addons.mozilla.org/en-US/firefox/
2. Go to Page Info and uncheck "Default" and check "Allow"
3. Click on the XPI to install

Receive the error message in the screenshot
I can't reproduce this -- Matthew or Reed, was this changed by updating something in IT-land?
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → WORKSFORME
Nothing's been changed regarding AMO since CDNetworks was pulled back.

That error looks like it's coming from SAMO, not AMO - the STR say AMO.  Where is Marcia getting SAMO from?
Component: Add-ons → Administration
QA Contact: add-ons → administration
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.