Closed Bug 453911 Opened 11 years ago Closed 11 years ago

[Whislist] If close all windows of thunderbir, thunderbir finish. and not offer a second plane mode

Categories

(Thunderbird :: Mail Window Front End, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 208923

People

(Reporter: compermisos, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-MX; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1 FirePHP/0.1.1
Build Identifier: 

if your close the windows of thunderbird, the proses of thunderbird end, and canot exist a method to minimize to tasks panel (for run on second plane, and only open if need read a mail)

Request. A Second Plane mode for thunderbir (closed windows, thunderbird run)

Note, this is a bad english bug, please. beautyfull

Reproducible: Always

Steps to Reproduce:
1.Open thunderbird
2.read your mail
3.close the windows to liberate the position of the windows panel.
4.Thunderbird end, and not verify new mail
Actual Results:  
Thunderbir ends. and not listen for new mail

Expected Results:  
on windows closed, thunderbird go to second plane mode. whit a pretty buton on the tasks panel
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
You need to log in before you can comment on or make changes to this bug.