Magnification problem in Firefox 3.x when 120 ppi definition is activate on Windows.

RESOLVED DUPLICATE of bug 426788

Status

()

Firefox
Disability Access
--
major
RESOLVED DUPLICATE of bug 426788
10 years ago
10 years ago

People

(Reporter: BACRI Pascal, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

This problem only happens on Windows (XP and Vista). I can't reproduce this bug in Ubuntu or Mac OS X : that general magnification for font and windows isn't possible for all programs.

When you turn on the 120 ppi magnification in Windows, the Firefox 3's windows is also magnify much than 120 ppi and it's not possible to work with this release. I have also tried Firefox 3.0.3pre and Firefox 3.1pre nightly build, and this bug is too persistent.

Pictures speak about themselves.

Sorry for my bad English, I speak French only well.



Reproducible: Always

Steps to Reproduce:
1. Go to Control Panel --> Screen Parameters
2. Thumb-index Parametres --> Advanced
3.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Comment 1

10 years ago
Created attachment 337196 [details]
Picture in Firefox 3 that show the problem
(Reporter)

Comment 2

10 years ago
Created attachment 337197 [details]
Picture in Firefox 2 where problem doesn't exist
(Reporter)

Updated

10 years ago
Flags: blocking-firefox3.1?
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426788
Flags: blocking-firefox3.1?
You need to log in before you can comment on or make changes to this bug.