Implement browser.url.openintab, browser.places.openintab

RESOLVED DUPLICATE of bug 460153

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 460153
10 years ago
10 years ago

People

(Reporter: ronin.achilles, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Maybe not a default behavior, but it would be great to add about:config options to open New Tab from Address Bar and Places (History/Bookmarks), similar to what we have for Search.

Actually for all of these (URL/Places/Search) we could even have visible options under Tools -> Options



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Flags: blocking-firefox3.1?

Updated

10 years ago
Severity: normal → enhancement
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460153
Flags: blocking-firefox3.1?
You need to log in before you can comment on or make changes to this bug.