Screensaver behaves oddly

VERIFIED INVALID

Status

Camino Graveyard
General
--
major
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: Umberto, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; it; rv:1.8.1.16) Gecko/20080803 Camino/1.6.3 (MultiLang) (like Firefox/2.0.0.16)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; it; rv:1.8.1.16) Gecko/20080803 Camino/1.6.3 (MultiLang) (like Firefox/2.0.0.16)

when leaving macbook unattended on a webpage with some animated commercial banner, Mac Os tries to launch screensaver as usual but keeps swithchin between destop and sceen saver every 1-2 sec till i hit any key to disengage screensaver. Only happens with Camino, and only with animated (flash?) banners

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
I've never seen this issue or heard it reported, so it may well be specific to your machine, but either way you'd need to report this to Apple (<http://bugreport.apple.com>), since the behavior you are describing would be a bug in the screensaver.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.