If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: James Keith Johnson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

After loading Google Maps to my default location, the Search Maps feature ceases to work. The map doesn't display any of the location "pins", and it will not refresh the map to any location entered in the Search Maps field. Google Maps works just fine in IE 7 and had worked just fine before the 3.0.1 Firefox upgrade. I reloaded Firefox suspecting that a file had become corrupt, but the reload produced the same results. I am running XP Home SP3 on a Dell Inspiron 6400 with 1GB of RAM and an Intel Centrino Duo T2050 at 1.6 Ghz

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.maps.google.com
2.Enter a location in the Search Maps field
3.Click on the Search Maps radio button
Actual Results:  
The hourglass cursor appears for about one second then disappears. The word "Done" appears in the lower left corner of the screen, but no results are shown and the map does not refresh at the new location

Expected Results:  
The map should have refreshed on the new location, and the location "pins" should have appeared at the appropriate places on the new map. In addition, the Search Maps details should be displayed along the left side of the screen associated with the corresponding location "pins".

I have only begun to experience this problem since upgrading to 3.0.1.
Do you get the same in the Firefox safemode ?
- http://kb.mozillazine.org/Safe+mode

Do you have the skype addon installed ?
WFM on Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1pre) Gecko/20080906062345 Minefield/3.1b1pre.

Comment 3

9 years ago
Have similar problem with Firefox 3.1b1 -
I can search maps with an address, BUT, if I put in a search for business - such as:
Safeway near 19901
or
Safeway near Dover, De
and press SEARCH -
A yellow background "Loading..." message appears and stays permanently in the top center of the page, the map is not updated in any way, but the text results down the left side of the page are updated.
If any of the links on the left side of the page are clicked - nothing happens - the map is not updated if the main link is clicked; nothing happens as well if any of the other links (more info, reviews) etc. are clicked.

If a new search address is entered and SEARCH clicked, the map is updated is it's a real address (although the Loading... message does not disappear). If it's another business search - the map is not updated same description as above.
Please read soswd.com/writing_bugs.html and report back after following the steps. Also, follow comment 1

Comment 5

9 years ago
It happens with me as well. Every search shows the "Loading..." box, and search results on the left, but there are no placemarkers on the right. The error in the error console is "yF.inherits is not a function" on line 223.


I've reproduced it on a new profile with no extensions. The nightly was from last week.
Please use the newest nightly when testing. I still can not confirm this with Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081027 Minefield/3.1b2pre. @All who can confirm this, what OS are you using?
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Comment 8

7 years ago
I have installed all the updates which have been made available--I am now running Firefox 3.6.10 and the problem has been resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.