back,forward,refresh,stop buttons will not work, address bar does not change address

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: cee_3, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Back,forward,refresh,stop buttons are grey and will not work. This happened when i updated firefox. I uninstalled, re downloaded the program and re installed it. The problem was fixed, until i closed the computer down and open firefox again, the problem was back again. 
Also, the address bar does not change when you go to different pages. For example, i was at www.netspace.net.au before this page, so that is still in the address bar. 


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
I think you wanted to contact support channels rather than filing a bugzilla bug. There's no steps to reproduce nor any analysis of what could be wrong, and as such, it's not possible create a fix for a future firefox version.

Support channels can help with that. In fact, it's likely this will be traced to one of your addons, which would make it an invalid bugzilla bug (this bugzilla is not used to track addons and their bugs).

Comment 2

9 years ago
I have the same problem with my shiretoko on vista business

Comment 3

9 years ago
(In reply to comment #2)
> I have the same problem with my shiretoko on vista business

oh, this bug is old... oh well, if you still have this problem even though its been over 6 months, it might be something to do with tab mix plus if you have it
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.